Login Ability not working for some users
Incident Report for AI Insurance
Resolved
This incident has been resolved.
Posted Nov 18, 2022 - 20:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2022 - 19:39 UTC
Update
We have identified and resolved this issue. The problem was associated with a broken deployment.
Posted Nov 18, 2022 - 19:38 UTC
Update
We are continuing to investigate this issue.
Posted Nov 18, 2022 - 19:34 UTC
Investigating
For some regions, users can't proceed past app.aiinsurance.io to their instances. We are currently investigating.
Posted Nov 18, 2022 - 19:31 UTC
This incident affected: Authentication Services.