Policy Generation Failing
Incident Report for AI Insurance
Resolved
This incident has been resolved.
Posted Oct 12, 2023 - 02:38 UTC
Investigating
We've detected that our endpoints for generating policies (converted from quotes, made from scratch, or renewed) are currently failing for some customers. We are urgently investigating.
Posted Oct 12, 2023 - 02:21 UTC
This incident affected: API and Application.